Forums > MaxMSP

Problem with Build in Application on Windows ( because I Have 154 SOUND FILES )

May 05 2012 | 10:12 am


I have an error -1 making directory in the MAX window showing when I try to open a MAX Build in Application.

The problem is THIS: I am Building in Application on Windows, (because I need it for Windows),
and the patch has a LOT Of Sound Files, 154 to be exact. It Builds fine, but when I try to open the application
it gives me that error -1 making directory .
The application has a 8.75 MB, and the MAX collective (which also does not open) has 2.65 GB!?!?!?
I have tried with include file in which I include the sound files, and it also does not work. I have tried with include folder and it does not work.

I have no idea what is going on. I have build an application on Windows with 15 sound files and it works fine, but this one ……grrrrr
I have built in application on Mac, but this time I desperately need it for Windows

Please Help,


Viewing 1 post (of 1 total)

Forums > MaxMSP