Forums > MaxMSP

problem with soundcard?


Nov 15 2010 | 10:57 pm

Hi all, max doesn’t seem to see my soundcard anymore. I have a m-audio fw410
with updated drivers. Max sees the driver, but in the output destinations i cannot choose anything. It’s great because tomorrow i have a gig with live input!
A

Nov 15 2010 | 11:39 pm

i finally solved it… it’s all good
A

Aug 22 2011 | 12:18 am

I’m having the same problem with my M-Audio Fast-Track Pro. How did you solve it?

Aug 22 2011 | 1:17 am

uh i don’t remember now.. and i don’t have that computer here, but i’m quite sure it was not necessary to set the output and just set the M-Audio drivers in the input and the output is somehow taken into consideration.. try and tell me, tomorrow i’ll be ready..

Jan 14 2013 | 10:32 pm

I’m also having problems with my Fast Track pro. It worked great buy then I updated my OS to Mountain Lion and Max crashes when I try to start audio. Others software work fine. I installed latest drives from Avid website and nothing is working. Can u help me with this?
Thanks!


pid
Jan 15 2013 | 9:00 am

most shitty m-audio interfaces are broken in mountain lion. m-audio simply have not updated their drivers. there are a few workarounds. with max6, if you install the latest m-audio driver and then in max6 audio prefs use ‘port audio’ (NOT ‘core audio’) it works. this is not my setup, was someone elses, about two months ago, so ymmv.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums > MaxMSP