Forums > MaxMSP

Record~ not working?

Jun 09 2008 | 4:56 pm

Hi, for whatever reason, my record~ object does not seem to be working. It’s not working in the patch I have been trying to incoporate it in nor in the help patch. I have my DSP settings so that my input source is my laptop’s built in microphone, though i have also rewired audio from reason to be recorded rather than using the adc~ object. DSP is turned on whenever I try to record. I repeat the same exact steps in MaxMSP 4 and record~ works. What’s going on here??

Jun 11 2008 | 4:59 am

rewire has been a little inconsistent in my experience. Though with Reason it’s been pretty solid. Probably the issues I’ve had are with the other apps who don’t have all the rewire things worked out.

Everything working ok with record~ if you use just the adc~? Eliminate that possibility first, then see about the rewire~ stuff. Sometimes the sequence of steps you need to do with setting things about apps/master/slave and ins/outs makes various parts not talk to each other.


Jun 11 2008 | 6:03 pm

I had tried the adc~ object before trying the rewire~ object. The record help file isn’t working either. Using probing, I can see that audio is coming through my adc~ object, but nothing gets recorded by record~ when I toggle. I think I’m going to have to email cycling.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums > MaxMSP