Forums > MaxMSP

[scale] problems

Mar 17 2013 | 10:48 pm

After installing Max 6 the object scale doesn’t seem to function any more. When loading a patch I get this message in the max window: "patchcord inlet/outlet out of range: deleting patchcord".

Anybody any idea what the problem could be?

Mar 18 2013 | 11:05 am

Perhaps you could post the problematic patch, or a minimal version of it?

Mar 18 2013 | 2:26 pm

Make sure you don’t have a patch named scale somewhere in your search path.

Mar 18 2013 | 8:21 pm

Thanks for you responses.

I ckecked for a patch named scale, but couldn't find one with this name. It's also happening when I want to make a new scale object. It's not possible to create a new scale object. I tried it in Max5 and Max6.1. It's working in 5, but not in 6.1. See added screenshot.


  1. Screenshot20130318at9.05.34PM.png


Mar 18 2013 | 11:12 pm

It doesn’t have to be a patch. Even scale.txt would cause problems. The reason it’s different in 5 and 6 is probably because the search paths are different.

Mar 19 2013 | 2:08 pm

Thanks guys! Problem solved.

I think that was the probleem indeed. I fell from one problem to the other with checking for a scale file in the search paths. Had to reinstall Max to get everything right again. Let’s say, lesson learned.


Viewing 6 posts - 1 through 6 (of 6 total)

Forums > MaxMSP