Forums > MaxMSP

scope~ problem

October 30, 2006 | 10:26 pm


I’m having trouble with the scope~ object.

Whatever I do it doesn’t respond to any signals being sent to it. The
help-file doesn’t work either, so this seems to be a problem with my
computer or with the program. I’m not 100 % sure, but I think I’ve used the
scope~object on this computer before without any problems.

For example; I feed a signal to the spectroscope~ or the levelmeter~, and
everything seems fine. But when I feed the same signal to scope~ nothing
happens at all.

I’ve tried reprairing the installation of the program from the CD, and I’ve
tried upgrading to the latest version from, but it still
doesn’t work.

I’m running Max/MSP v. 4.5.6 (now upgraded to 4.6.2) on Windows.

Has anyone had similar experiences?
Does anyone know how I can fix this?


PS. I’m still learning Max, so I may have overlooked something.

Trangt om plassen? MSN Hotmail gir deg 250MB gratis

November 1, 2006 | 2:07 am

November 1, 2006 | 8:58 am

November 1, 2006 | 10:08 am

November 1, 2006 | 10:10 am

November 1, 2006 | 6:01 pm

yes, i discovered it to be the signal vector size the same way. is this caveat in the help file or documentation?

Viewing 6 posts - 1 through 6 (of 6 total)

Forums > MaxMSP