Forums > Jitter

second output gl issue on mac mini


Feb 20 2010 | 2:37 am

So i have a patch that runs well and gets nearly 75fps of 1280 on a mac mini. I sent the machine out for an opera to use and they are having an issue when they move the jit.window onto the second output which is a projector. The fps drops to 5-10 unless a system window is on the second output. They are letting the display pref window exist behind the jit.window for now and they have normal framerate. its the new midlevel mac mini with the miniDVI and minidisplay outputs on the nvidia 9400m chip.

Feb 20 2010 | 6:46 pm

please make sure you provide relevant system and software specs.
it’s possible you are suffering from a fullscreen issue that was plaguing early max 5.1 releases, but should be fixed in the latest 5.1.3.

also, it might be necessary to rebuild the render context after setting the window to the second display. toggling the floating attribute is one way to do this.

Feb 20 2010 | 8:36 pm

yeah its 5.1.3 and I just wiped the machine and installed a fresh copy of snow leopard. I did tell them to place the window into position and take the border off before they started drawing. I also sent them a new version with the @rect set to there system so it places it at runtime with no border and they still had the issue.

Feb 21 2010 | 8:13 pm

i sent them a new abstraction with floating available and they said by toggling that and border that they got back to normal framerates. Thanks rob!

B

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > Jitter