Forums > Jitter

shader problem


Mar 13 2009 | 12:42 pm

Hello i have a mac book pro bought two years ago with ATI radoneon X1600, i tried the shaders provided with jitter 1.6: the ones in the material folder worked fine but the rest gives me errors..
Anyone has the same, is there a workaround, is it normal?
Thanks
Alberto

Mar 14 2009 | 9:57 pm

which ones are you referring to when you say the rest? alot of the other included shaders are for manipulating textures and geometry, so for those you need to make sure your sending it a texture. Also you may need to set up the parameters to control the shader, I reccomend p.jit.gl.shader, its a great wrapper that maps all the parameters for a loaded shader.

Mar 16 2009 | 7:35 pm

Yes i finally realized that Axiom-Crux. I thought i missed some drivers! Anyway i use jit.gl.shader, i think you had a typo: p.jit.gl.shader or is it something else?
Thanks
A

Mar 16 2009 | 9:02 pm

"p.jit.shader" with the p, is a wrapper for shaders, look it up online

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > Jitter