Forums > MaxMSP

Soundflower


Jan 17 2006 | 3:29 pm

Soundflower stills seems to be broken. I am on a G5 with 10.4.3 and Max
4.5.5

Happy New Year,
Gary Lee Nelson
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

Jan 17 2006 | 5:31 pm

On 1/17/2006 8:29 AM, Gary Lee Nelson wrote::
> Soundflower stills seems to be broken. I am on a G5 with 10.4.3 and Max
> 4.5.5

Perhaps you’re talking about Soundflowerbed and not Soundflower? After reading
your message, I went and took a look at the download link and noticed it was
pointing to an old version of Soundflowerbed, which I believe does not work with
Tiger properly. I did update the link to a version that does. Here’s the direct
link:

http://www.cycling74.com/download/Soundflowerbed1.1.dmg

HTH,

w


wallace winfrey
wally@cycling74.com

Jan 19 2006 | 2:57 pm

I’m sorry to seem thick on this but here is what I am trying to do:

The left side of the patch generates midi note for the AU DLS synth. That
synth is playing as verified with soundflowerbed. When I turn on the ezdac~
I get nothing.

#P window setfont "Sans Serif" 9.;
#P window linecount 1;
#P newex 43 142 31 196617 + 36;
#P user ezdac~ 150 106 194 139 0;
#P user ezadc~ 150 61 194 94 0;
#P toggle 43 57 15 0;
#P newex 43 88 58 196617 metro 125;
#P newex 43 116 58 196617 random 61;
#P newex 42 169 88 196617 makenote 64 250;
#P newex 42 203 43 196617 noteout;
#P connect 7 0 1 0;
#P connect 2 0 7 0;
#P connect 3 0 2 0;
#P connect 5 1 6 1;
#P connect 5 0 6 0;
#P fasten 1 1 0 1 125 194 63 194;
#P connect 1 0 0 0;
#P connect 4 0 3 0;
#P window clipboard copycount 8;

I set output to Soundflower in the system sound control panel. I used
audio/midi setup to verify that sampling rates match. In MSP, I used dsp
status in the options menu to set input to Soundflower and output to
built-in audio. All of this I have done before with continuing success.

Slainte,
Gary Lee Nelson
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

Dec 31 2015 | 2:59 pm

Hi,
I am trying to get Soundflower but I updated to Mac OS El Capitan (10.11.2) and it says it doesn’t take handle Power PC applications anymore. Do you know of a Soudflower version that would be compatible with this OS ?
Thanks a lot
Damien

Dec 31 2015 | 4:10 pm

Hi Damien,

Others may have some advice for you. However, we no longer support Soundflower. Visit Rogue Amoeba to learn more:
http://rogueamoeba.com/freebies/soundflower/

Lilli


Jan
Jan 01 2016 | 5:08 am

Hi Damien, Soundflower is now on GItHub: https://github.com/mattingalls/Soundflower you also might want to take a look at Jack Audio http://www.jackaudio.org/.

Cheers, Jan

Viewing 6 posts - 1 through 6 (of 6 total)

Forums > MaxMSP