Forums > MaxMSP

Spectrogram~ turning it off…


Mar 07 2008 | 4:10 pm

So I have two Spectrogram’s in my patch and I’ve been trying to figure out how I can make them turn-off able. I thought about using the [selector~] however, even when you turn off the output still happens, just as 0’s instead of the [adc~] data I was feeding it.

Is there any way to do this?

Rick

Mar 07 2008 | 11:20 pm

you need to send ‘enable 0’ to the spectrogram.

This is the second ‘how to turn something off’ post i’ve answered today so here is my little tip. To find out which messages are understood by an object (on Mac): unlock the patcher, ctrl + alt/option + click on the object and you’ll see a list of messages.

Maybe someone can chime in and give the PC magic click?

Best,

John.

Mar 17 2008 | 12:25 am

In Windows, control+right click

Mar 17 2008 | 12:27 am

Sorry, I can’t edit my post. It was ALT+right button click, sorry.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP