Forums > MaxMSP

standalone app issue

Mar 26 2013 | 2:04 pm

Hi all,

I’m going to be performing a piece written by one of my former professors which uses a Max patch. Because the patch incorporates antescofo which i do not have access to, he gave me two versions of a standalone .app file – one that he had done originally and one that he updated yesterday.

When i try to open the first version that he gave me, it consistently crashes before opening and tells me it crashes with the attached crash report.

When i try to open the second version that he gave me, it, well, crashes too quickly to even get to the above state. The dock shifts for maybe a quarter of a second as if to open the app, but then stops and fails. I do not get any sort of error message or ability to see the error log.

I’ve tried opening the app on a machine running OSX 10.8.3 and OSX 10.6.8. Both have the same result. The attached errorlog is from the latter. I have Max 6 installed on my 10.8.3 machine; i do not nor ever have had Max installed on the machine running 10.6.8.

I do not know what version of Max my professor compiled the app from (i just asked him in an email), although the crash report seems to imply that he did it with Max 6. i’m not posting the .app file because i’m not sure he would want me to; if that’s necessary, i’ll ask his permission.

can anyone offer any pointers as to what’s happening here or what some likely suspects are that i can relay to him so he can recompile successfully for me?


  1. ErrorMessage.txt
Viewing 1 post (of 1 total)

Forums > MaxMSP