Forums > MaxMSP

Suddenly old patches wont open, but newly created patches will?

Sep 11 2011 | 4:08 pm

I’m running Max v5.0.8 (40057) on Windows XP. When I try to open an existing patch, Max just freezes, no messages in the Max window, just a complete lockup. If I create a new patch, then it works fine and I can reopen it no problem.
The weird thing is I tryed to update Max to a more recent version about three months ago, and the exact same thing happened. I never fixed it but when I reinstalled the older version things went back to normal. Now, all of a sudden its happening with this version.
Seems like some kind of external dependency but I’m completely stumped as to whats causing it. Patches load up in Runtime no problem which again is weird.
Any ideas or help would be greatly appreciated!

Sep 11 2011 | 5:01 pm

Ok, so I uninstalled V5.0.8 and installed the most recent version (5.1.9) and this time the new version appears to work fine, so problem solved.
I’m still really curious to know what happened though, very strange that this problem seemed to migrate from a recent version to the older. Sorted now anyway.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums > MaxMSP