Forums > Gen

Trouble then trying to make aux-send from gen

Jun 28 2013 | 12:57 pm

I tried to route signal inside gen through MSP filter object on the outside, and failed, because gen ceasing to function this way. Why is that happening?
I tried to add history object inside, but it didin’t help.
Here is the patch:

— Pasted Max Patch, click to expand. —
Jul 04 2013 | 3:35 pm

I can’t open the max patch you sent, I think something is corrupted. Can you try again?
Select-All, Edit -> Copy Compressed.

Jul 04 2013 | 9:21 pm


— Pasted Max Patch, click to expand. —
Jul 07 2013 | 4:17 am

Could it be it’s due to impossibility of certain loops in Max/MSP? Is there some documentation about it?
Also, I wouldn’t need it, if someone will tell me, how to make 2nd order allpass filter inside gen~.

Jul 07 2013 | 4:41 am
-- Pasted Max Patch, click to expand. --


you have to introduce a delay when using feedback with MSP. Send~ and receive~ are a possibility to introduce minimum delay(vector size). using history/delay in gen for a feedback loop outside of gen but including gen~ will not do it.

Jul 17 2013 | 10:51 am

Wow, thanks! It helped me a lot.

Aug 05 2013 | 5:46 am

Is there any other ways to make feedback loop, than send/receive? It’s not very handy, when you trying to copy something containig this objects, as it messes everything and make awful sounds.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums > Gen