Forums > Jitter

Trouble with

Oct 31 2012 | 4:08 pm


Im trying to opening the subpatch for the object by double clicking it.

it opens up fine but i can’t seem to unlock the subpatch itself to edit it.

does anyone know why this subpatch can’t be unlocked?


Oct 31 2012 | 5:49 pm

have you purchased the gen addon?

Nov 01 2012 | 5:16 pm

I just downloaded the trial and tried to install it.

Unfortunatley I can’t seem to install it because im using a student mac and it requires autherisation.

I also tried to apply the addon through file prefrences but highlighted meaning that i can’t add it on through there.

Is there anything else i can do?


Nov 01 2012 | 7:13 pm

Hi Spyyke1, do you own the computer? Are you having problems with a demo period? If so, you should contact for any problems with the 30-day demo period. If you have a registered copy of Max, it may be that you are not authorized to use Gen (it is an add-on product). It sounds like what you are seeing is related to what is authorized and what isn’t on your machine. Either way, support can probably help.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > Jitter