Forums > MaxMSP

typing the name of an object dosen't autocomplete anymore

May 08 2013 | 10:19 pm

Hi. For some reason it just stopped working. im on mac OS10.6.8, max 5.1.9. In the prefs i got ‘object box autocompletion’ checked in. i don’t get it !

May 08 2013 | 10:27 pm

that’s weird…it works in max 6 when using m4l and live 9. But not with max 5 and live 8 or just max 5…

May 08 2013 | 11:09 pm

Hi, the same setup here (10.6.8, 5.1.9). This happens to me as well once in a while. Restarting Max usually solves the problem for me, though. BTW, the same applies some times to hot/cold inlets, which also stop working once in a while. Again, a Max-restart fixes it…

May 09 2013 | 9:21 am

Hey, thank you.
Unfortunately, even after rebooting my computer, it doesn’t work…

May 09 2013 | 9:59 am

Damn, i just reinstalled max 5.1.9 and it still doesn’t work. Time to contact support i guess.

May 09 2013 | 3:24 pm

I had the same problem and it annoyed me so much i reinstalled….and it did fix it (max6).

May 09 2013 | 4:08 pm

Yeah, but i did a reinstallation ! That’s so annoying, it turns out to be unusable…

May 10 2013 | 7:49 am

Already happened to me on mac also… Did you try to delete your preferences ? You can also try the ‘rebuild database’ message to max (make a search in help to have its precise forms).

May 10 2013 | 9:20 am

Yep, tried to delete the prefs, trash the bin, reinstall. 3 times. Also repaired permissions.
Gonna have a look at ‘rebuild database’ !

May 10 2013 | 9:46 am

Couldn’t find anything about rebuilding databases. i’m in touch with the support, so hopefully they’ll help me to sort it out.

May 10 2013 | 5:35 pm

For no apparent reason, it started working again…

Viewing 11 posts - 1 through 11 (of 11 total)

Forums > MaxMSP