Forums > MaxMSP

[updreceive] doesn't work in Max6 Runtime & Application(.exe) on Windows

Jul 07 2012 | 10:02 am

I would like to build Application(.exe) which includes [udpreceive] object on Windows 7.
When I run my patch in Max 6, it worked.
But When I built Application(.exe) , it didn’t work.
And when I tried to run same patch in Max6 Runtime, it didn’t work…([udpreceive]’ s color became brown..)
Is it bug on Max 6 for windows ?

On Mac, [udpreceive] object worked in Max6 & Max6 Runtime & Application format(.app).

I upload very simple patch includes [udpreceive].

And this is my Max6 patches we developed.
( It is MIDI brigde applicatioin for our iOS Application "ALT OSC")

I think this topic is smilar problem.

Any help would be greatly appreciated.

  1. udpreceive.maxpat
Jul 21 2012 | 9:47 am

I could build Application which includes [udpreceive] on Max5 (win7) !

I think this is bug of Max6 (windows) …


Jul 24 2012 | 11:38 pm

bump in case the authorities missed it. (i haven’t run into this prob, but am wondering if it’s been verified as there are somethings i build depending on udpreceive, but i don’t have win7 yet to verify it myself… and trying to help someone remotely troubleshoot over a similar issue…)

Oct 12 2012 | 3:01 pm

Same issue here, built an .exe with max6 on a win7 pc; gave it to another win7 pc user (without max6 licence, but should not matter since I build an app, right?), does not work… some objects show "brown", just like when you don’t have an external…

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP