Forums > MaxMSP

vst~ and Waves

March 1, 2009 | 2:21 pm

hi forum

Waves is currently givig a one-year free authorisation on its GTRsolo plug-in, so I wanted to try it out (in max)

when trying to load the plug-in (both in max 4 and max 5) it says

"WaveShell-VST and the Waves plugins can only run in applications that support VST shell Plugins (kPlugCategShell) "

I understand that max does not support this………. ? Or am i doing something wrong?

(It sure works in Garage band but as an AU plug-in)



March 1, 2009 | 3:44 pm

Hi Kasper,
there was a thread already one year ago. Look in the archives for
"WAVES PLUGINS: AUTOMATIC LOADING". Some people has succees to load Wave-PugIns, but I have always the same error as you (and found no solution yet).
Maybe it is a platform thing. I am on OS X and you ?

March 1, 2009 | 5:24 pm


yes i am on osX, mac

but the other subject was different – it was about loading the shell, and then the plugin

my problem is that i can not load the shell itself, and according to the message it displays, you can not use this kind of shell in max

or can you?



March 1, 2009 | 10:07 pm

I also cannot load the shell and get the same error-message.

March 3, 2009 | 11:34 pm

Currently, these plugs will not work in Max 5. We may, at a later date, be able to work on this, but I can’t make any promises as to when or if this will happen any time soon.


Viewing 5 posts - 1 through 5 (of 5 total)

Forums > MaxMSP