Forums > Jitter

Wavefront (.obj) files from Blender 3D into Max Msp Jitter


Oct 09 2008 | 8:35 am

Hello,
i am trying to import wavefront (.obj) files from blender into max msp jitter. But am having no luck?
Can anyone please help me with this problem? I keep getting an error in the max window saying "***.obj is not a model file"

Thanks,

Ankit

Oct 11 2008 | 6:00 am

What export settings are you using in Blender? I’m no Blender expert, but I’ve had a bunch of problems in Rhino when I’ve accidentally exported an OBJ as anything other than a most-simple polygon mesh.

Oct 11 2008 | 7:24 am

thanks for the reply.
I’ve tried a whole lot of different settings. But the default settings are : Selection only, edges, high quality no, UV’s, Materials, Objects, Apply Modifiers and rotate X90.

Ive also tried triangulate, copy images, and normals settings but have had no luck.

What settings did you use to export them?

Oct 12 2008 | 1:07 am

hey thanks!
Im using Max Msp version 4.6.3, Could that be the issue? Im working on my project at university and they only got 4.6.3.
So any ideas on how to get it working with that version?
I also tried the settings you use but still no luck.
Excellent video by the way.

Oct 13 2008 | 1:55 am

hey,
here is the code from the obj file opened up in .txt.
and i’ve tried exporting from both blender 2.45 and 2.47.

thanks

Edit: Attached the code as a separate file.

Oct 13 2008 | 2:00 am

hey sorry the message is so long.
i didn’t relise until after i posted it and it wouldn’t let me edit it.

Edit: fixed this.

Oct 15 2008 | 7:12 am

hey!
i finally got it!! thank you for all your help!!! =)

Viewing 7 posts - 1 through 7 (of 7 total)

Forums > Jitter