Forums > MaxMSP

What do I need for VST?


Nov 29 2006 | 2:37 am

Aug 19 2008 | 4:44 pm

hi all…

can someone awnser this question….

i have a similar problem on max 4.6.3 with jitter.
vst~ post me this message:
vst~:cant’ fragload err -4

Aug 20 2008 | 1:38 pm

i don’t want to create a duplicata post here !!
but i do need a awnser on this…

What do we need to get VST~ running properly ?
I do have pluggo, i do have vst~ plug-ins files…
I do have experiences with max/msp 4.6.3.
But whatever i do the vsp~ gives me the error message !

Help here.

Aug 20 2008 | 5:18 pm

The answer may require some investigation into the VSTs you’re using and your computer specs, etc.

Try this post here:

http://www.cycling74.com/forums/index.php?t=msg&rid=6532&S=57934e3c0e419ac699bee76cb48e1519&th=34673&goto=147200#msg_147200

and this one:
http://www.cycling74.com/forums/index.php?t=msg&rid=6532&S=380e320a23ef12dfc8f922deb2b6834b&th=33121&goto=141410#msg_141410

If you still can’t find your answer in those threads, and no one else replies to this forum post, do send your question directly to
support at cycling 74 dot com
and hopefully they should be able to help you further.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP