Unibrain Fire-i and Mavericks

    Jul 03 2014 | 9:50 pm
    Anybody using this setup? Is it problem free? Any alternatives to the Fire-i? Will be looking at using two or three chained together, will that work if they're all powered from their own PSU running into a Thunderbolt -> Firewire adapter?

    • Jul 05 2014 | 12:13 am
      I dont think it will work; the fire-i is from memory firewire 400 bandwidth; chaining 3 together will probably cause some kind of bandwidth clogging; it would be unreliable at best; 2 would be the max. I have no experience with mavericks and thunderbolt interface, but it would be interesting to see if you can separate the different video streams via the os/quicktime into jitter -- I tried doing the same thing a number of years ago (using OS 10.5, firewire) and ended up having to get a separate firewire interface card for the 2 fire-i's i was using (so i could have two completely separate ports).
    • Jul 05 2014 | 8:26 am
      I'm using this setup (unibrain fire-I board + Mavericks), it works well on my Macbook Pro Retina (through firewire to thunderbolt adapter), without other power source than the firewire. You just need to set "; jit usealtgrab 0" into the jitter-config file in order to use IIDC settings. I think it works with two caméras (I've used this setup a few years ago, but not with mavericks), but with firewire 400 cameras the bandwidth isn't big enough for the use of 3 caméras. Be carfull if you want to use this setup for an fixed installation : If you use the same model of caméras, the names will be the same into the list of devices on jit.qt.grab, and the order can change if the computer is powered off.
    • Jun 09 2015 | 2:45 pm
      I'm quickly jumping in into this (now somewhat old) topic : Thanks for the precision on how to use IIDC Jean-Michel ! That's precisely the type of settings I wanted to use. What is the "jitter-config file" you're talking about in which we're supposed to set the "; jit usealtgrab 0" ?
    • Jun 09 2015 | 2:54 pm
      Sorry for replying too quick... I should have RTFM. A very quick search answered my question.
    • Jun 09 2015 | 4:40 pm
      please note, if you are running Max 7, and you wish to use the 32 bit quicktime driver (in order to access things like IIDC settings), then you must first run max in 32 bit mode, and second instantiate your jit.grab like this:jit.grab @engine qt @usealtgrab 0
      usealtgrab in the jitter-config file is no longer supported in max 7.
    • Jun 09 2015 | 4:42 pm
      Thanks Rob, I'm still on 6 and the "; jit usealtgrab 0" trick works and brought my Fire-i settings back !