unibrain woes

    Aug 09 2008 | 12:59 pm
    Hi jittites,
    heres the scenario:
    max 5, with
    g5 2ghz dual os 10.5.4 with firewire pci card
    unibrain fire-i camera with cat5 repeater about 100m away from computer works fine in both pci card firewire port and port on front of computer
    same model camera with fireRepeater400 using 2 * 10m cables does not work on either fw port on the computer above. (when i say not working, i mean max crashes badly)
    so, you would say the problem must be the fireRepeater400 or the cabling that goes with it. Logical.
    both cabling/repeater setups work on my humble g4 ibook, which has same max jitter install as the tower
    So, you would say that it must be a difference between the computers. The ibook has 10.4.11 on it and the g5 tower has 10.5.4 on it.... must be the 10.5 os that is at fault, possibly, BUT, it was all working fine last week!! So, what happened between last week and this week was i transported the computer to installation site. I didn't do anything else to the computer.
    Don't you hate it when you check things so thoroughly at home and then when you do the exactly replicated setup on site it falls over?
    So now the supposedly interactive installation is Now not working, today i made a max randomisation patch to fudge the interactivity that is supposed to be happening.
    Patrons don't seem to care, but I do, and perhaps more importantly so does my project manager.
    Any suggestions? I might put a clean install of os 10.4 on the g5, that's all i can think of doing. Any other suggestions /advice most welcome.
    ANY advice appreciated. thanks,

    • Aug 19 2008 | 4:46 pm
      Hi there,
      It sounds to me like it could be an issue with quicktime. I had an issue in 10.5.2 where quicktime was being accessed too quickly and it complained by crashing, so needless to say it was only and issue on a faster computer (worked on a macbook but crashed a mac Pro). Updating to the latest version of Max, Quicktime, and the OS solved it for me. Are you using the latest incremental update of quicktime and Max 5? (what are we up to now .4?)
      Best of luck.
    • Aug 20 2008 | 11:23 am
      Thanks for the advice. I don't think its the quicktime interface, as I'm pretty sure it's all updated to the latest. Anyhow, downgraded from 10.5.4 to clean install OS 10.4.11 and still no joy-- points to a hardware problem. I've ben in dialogue with the unibrain people, not that they seem to know either.
      But the good news is I did manage to get it working by swapping two firewire cables. The weird thing is that both the cables were, and still are, in the same video signal chain, just their order is changed.
      This is the setup: camera -> cable 'A' -> repeater (with power) -> cable 'B' -> computer
      all I did in the end to get it working was to swap cable 'A' and cable 'B':
      Both cables are identical; they are both 10m cables supplied by unibrain. It works, but the solution is not logical.