unsolvable codec problems on windows 7 ?


    Dec 18 2013 | 5:49 pm
    hi there, one of my student have a strange problem. We make a clean installation of her system, we installed QT and even dozer.mov cannot be read with Max6. It can be read using QTPlayer or whatever outside Max6 without any problems.
    So I tried to install the useful pack Satsuki Decoder. USUALLY, it has already worked fine like that but in that case I'm stuck.
    I tested with gspot program to see if the global decoding graph was ok on that system and all seems okay and found
    Oh, another clue: NO complains in Max window.
    Should we ... buy a Mac? Install a g a i n . . . ? Kidding..
    I'm stuck..

    • Dec 18 2013 | 5:55 pm
      are you using the 32 bit version of Max and Quicktime ? And always enter Max as an administrator....
      Hope it helps !!!!
      Bonne journee
    • Dec 18 2013 | 5:57 pm
      Max 6 64 bit and QT 64 bit too (OS is actually 64 bit)
      No as administrator, btw... checking that. thanks for that idea I didn't check (..)
    • Dec 18 2013 | 6:20 pm
      To make works all quicktime movies in Jitter in Windows you have to be in 32 bits Qt and Max even if your operating system is 64 bits.....
    • Dec 18 2013 | 6:58 pm
      didn't experienced myself that problem ever.. strange
      HUGE thanks, she'll test that in few hours, I guess.