Urgent advice needed for Normalize & output levels please!


    Mar 07 2006 | 2:03 pm
    Hi
    Posted a while back re. a simple loop system i've created which loops and passes 8secons of audio using record~, buffer~ and index~. The loop can be layered, ie. destructive mixing with index~ feeds back into record~.
    I'm using Normalize to stop clipping, and it seems to work, but here are the problems:
    1. SOMETIMES, the loop begins to slowly fade out... and sometimes it doesn't... can someone explain this and advise a fix?
    2. The master output is sometimes much softer, and I'll need to crank an amp to get a level out equal to other software, even thought I've used normalize...
    I think both these problems are related to how normalize~ works, and that the first audio that it receives sets a dB benchmark or something...
    as you can probably tell, i'm a beginner here, so any advice is welcome even if it's basics
    many thanks
    anthony
    (I am going to build a multi-buffer loop soon... but I actually want the simplest thing at the moment... i'm sure someone's already built these; if there's one for download that i can look at, please point the way)

    • Mar 07 2006 | 3:49 pm
      Here is a crossfading not clicking version of Normalise~, but u might want to consider a strong limiter instead....
    • Mar 07 2006 | 8:13 pm
      thanks, but i'm afraid i have no idea what to do with that text?
    • Mar 07 2006 | 8:22 pm
      copy it, change to Max choose New from clipboard
      f