urgent: jit.qt.grab doesn't see my ADVC-55

    Jan 08 2007 | 1:48 am
    i'm near a nervous breakdown. i need to run a jitter qt.grab patch on a G3/300, using a canopus ADVC-55 over firewire. it _was_ working today. then i had an issue with jitter patches not opening properly with maxmspruntime (the runtime would hang after initializing mxj). so i thought the problem was mac os x panther and updated to tiger, with all latest updates (10.4.8). now i can't get the ADVC-55 to show up anymore. in the help patch, getvdevlist will still get me firewire and usb, but getinputlist has no effect. the device still shows up in the system profiler as being connected! if i still try [input 0( and [open(, max window posts "jit.qt.grab : could not create video channel -9405 ; jit.qt.grab : error opening device for grab".
    i have successfully detected and used the advc on my macbook pro, with identical mac os x version (intel though), identical maxmsp and jitter versions. i still have some hope.
    otherwise, since it's extremely urgent, any hints to alternative software (which doesn't have a learning curve or anything, it just must work and be freely available) is highly appreciated. the patch currently does simple motion detection using jit.op to get different frames, fed through jit.op to reduce the # of bits per channel, through jit.change, through jit.findbounds, the results have to be sent to supercollider via OSC.
    maybe some PD object will do?
    1000 thanks, -sciss-

    • Jan 08 2007 | 2:23 am
      since i had to download the apple updates manually (only WLAN access here), i didn't realize that the 10.4.8 update does _not_ update quicktime. obviously i still had qt 7.0.3 and running the 7.1.3 updater solved the problem.
      yippiee!!! ;-) ciao, -sciss-