User Library


    Jan 13 2006 | 11:55 pm
    Um. I think I got a bad piece of information on the list (I'll readily admit I was dumb to try it with out thinking about it.) I had suggested max install two Cycling '74 folders. one for the user and one for the manufacturer. That way no one would have to worry about updates screwing with your carefully balanced cycling folder.
    Someone told me I could do this by entering it into "file preferences..." I tried it. it doesn't work. I don't know why it would. but I figured I'd dispel the rumor. the objects work but not much else.
    that is all -matt
    ps. sorry I kind of abandoned my jslib. I totally bottomed out on max. I will get to it.

    • Jan 14 2006 | 8:49 am
      What are you saying... Sure it works ! The only thing you CANNOT move is the original / default c74/externals folder, but who cares ?! Just point to what folder you want in "file preferences" and it will load any file (externals, js, java, help, patches, sounds, texts, videos,...) for they'll be in the max search path. I know a friend who have the same Third Party folder since 10 (or more) updates of Max...
    • Feb 01 2006 | 2:41 am
      yeah, I have all my 3rd party externals located in e:/maxmsp/__path__/, works fer me, u n00b!
    • Feb 01 2006 | 6:42 am
      > bine~: works fer me, u n00b!
      For the record, what I'm speaking about is setting up a second C74 folder: in HD/Users/User/Library/App Support/Cycling '74. and selecting it in file preferences.
      I tried it when I got the original reply. I tried it again when I was 'corrected'. and I just tried it a third time when I was insulted. on my end, it works with many exceptions. Notably, much of my init stuff disappears. it's just not reliable on my machine.
      sorry to be so persistent about this but the name calling is just plain unwarranted. -matt
      . . . . . . . . . . . . Http://www.EstateSound.com Http://ideasforstuff.blogspot.com . . . . . . . . . . . .
    • Feb 01 2006 | 6:43 am
      yeah, I have all my 3rd party externals located in e:/maxmsp/ __path__/, works fer me, u n00b!
      first of all, "u n00b!", to me is unacceptable behavior.(I've been called on it before, I'm returning the favor)
      second of all I just made sure of this by setting it up for a third time. certain things on my computer just don't load when their parent folders are selected in file preferences.
      setting up a second Cycling '74 in Users/User/Library/App Support/ Cycling '74
      . . . . . . . . . . . . Http://www.EstateSound.com Http://ideasforstuff.blogspot.com . . . . . . . . . . . .