"View disabled in editor: Jitter is not authorized"

    Max For Live

    Jun 01 2010 | 3:27 pm
    Hi, I'm using the Jitter components of the Max for Live software, using Live 8.1.3.
    I bought the full version of Max for Live about a month ago, and until today Jitter was working perfectly. Since this morning, every few seconds all video output to my Jitter rendering contexts stops and the window turns grey. This goes on for a couple of seconds until rendering resumes. This cycle then repeats. Audio seems to continue just fine, the picture just stops rendering.
    It's not just my patches that have this problem; the help page example patches do the same thing. When the rendering context of the jit.alphablend help patch temporarily stops, it shows the error "View disabled in editor: Jitter is not authorized". It was about 30 days ago that I installed Max for Live, and if I try to load the standalone version of Max it tells me that my free trial has expired and that I need to authorize it.
    I don't need to run the standalone version, I only ever need to run Max/MSP/Jitter from within Live.
    Does anyone know how I can sort this out?
    Thanks in advance, Monty

    • Andrew Pask's icon
      Andrew Pask
      Jun 01 2010 | 7:36 pm
      You could buy Jitter.
      It worked previously because you were in demo mode.Owners of the full version of MaxMSP and Jitter do not have this restriction, which is only present ion the MFL editor. Jitter patching in your devices will still display correctly when running in Live.
    • Connor Pogue's icon
      Connor Pogue's icon
      Connor Pogue
      May 27 2023 | 11:25 pm
      Can not get this to work. I have bought max 8 months ago. tried re installing.