Vizzie Playr - imovie - error opening file - doesn't understand.. ?

    Apr 22 2013 | 7:42 pm
    Hi Folks,
    Playr won't allow me to load a movie. I add the player, lock the patch, drag the movie from the Movies folder in Max, but it does not load. It does flicker for a second. The Max error message window displays the following 2 error messages each time I try to load a movie: imovie error opening file doesn't understand trackvol
    Fairly new to Max. Taking an arts course that uses Max. I'm somewhat familiar with Vizzie modules.Just purchased the 12 month student license and installed today. Windows 7 / 64bit Max
    It sounds like it has something to do with the track volume. I couldn't find anything similar on the forums.
    Could it be a bad installation?
    Thanks, b.

    • Apr 22 2013 | 8:44 pm
      movie playback in 64 bit version of Max is limited for the time being. the 32 bit version does not have these limitations, and is recommended for users interested in quicktime functionality.
    • Apr 22 2013 | 8:51 pm
      Hi Rob,
      Thanks for the quick response and for the information. I'm going to delete my current installation and reinstall the 32bit version. I'll post the the results and confirm.
      Thank you, b.
    • Apr 22 2013 | 10:12 pm
      I uninstalled the 64bit version of Max completely and rebooted, then downloaded and installed the 32bit version and its still not working. This time there is a new error message displayed in the Max window. The message reads: could not create new gworld
      The message keeps repeating, scrolling the window, non stop.
      Could the issue be that I am installing Max on a secondary drive; its not installed on C:/ where Windows 7 is installed? My main drive is kinda small so I always opt to install programs on my secondary drive.
    • Apr 22 2013 | 10:22 pm
      do you have quicktime installed ?
    • Apr 22 2013 | 10:38 pm
      Rob, that worked! Thanks for the suggestion. I checked my Quicktime installation and some error message came up about missing "Application Support". So I downloaded the latest version of QT and reinstalled Max one more time. Problem solved. :) I was still able to install Max on my seperate drive too.
      Thanks for the help!! b.