VST preset loading bug in Max 5.1.6?

    Nov 21 2010 | 3:10 pm
    I installed Max 5.1.6 the other day, (the day before a concert - silly me) - assuming everything would work, but when I loaded some of my patches that have VST plugins with fxp presets that load at startup, all the controls of the VSTs were set to their minimum on every plugin. This of course rendered these patches unusable and I had to quickly reinstall 5.1.5 before the show. That fixed it - presets loaded normally again. I didn't have time to test more, but maybe I will later today.
    Anyone else have this issue? Seems to me like it could be a bug in 5.1.6 since all I had to do to fix it was reinstall 5.1.5.
    cheers, Arvid

    • Nov 21 2010 | 4:09 pm
      I can reproduce a problem here. We'll have a look at it and get back to you.
      Sorry for the inconvenience.
    • Nov 21 2010 | 4:23 pm
      and hey, no prob. It was a way easier fix than some I've had to do just before shows! (ie rebuilding my old powerbook entirely - it would decide to get directory damage before like every concert. eventually I ran memtest for hours on end in single user once and discovered apple had shipped me a bad stick of RAM) so this was, like, no biggie in comparison :)
    • Dec 04 2010 | 10:57 pm
      Works again in 5.1.7 - fantastic - thanks!
    • Dec 05 2010 | 6:23 am
      Thanks for letting us know