Weirdest thing happening with a patch

    Apr 21 2014 | 7:39 pm
    Help ! I made a little patch to demonstrate what's happening in a much larger patch. The whole idea is to trigger a scene, but as well one clip that is not from this scene (it will help me to recall loops recorded live in clips). If i use a regular button to trigger the action, no probs. But if i want to use a midi note input for this, it doesn't work the first time, it just triggers the scene. It would be so nice if someone could have a look. Here is how to test : the red menu is to select the scene. The two others select the track and clip to be played (selecting a clip # different from the scene). Note number 60 is supposed to trigger the action. As you can see, it needs 2 hits with a midi note to trigger the action whereas the bang button just work fine. This makes no sense to me. Help would be awesome, as this patch will be extremely important for my use. Thank you !! louis

    • Apr 21 2014 | 7:57 pm
      It works fine here.
      Weird. Maybe there is a conflict in your Live Set? Note 60 learnt to something else as well? Which is conflicting?
      Just guessing, Still doesn't make sense.
      Good Luck on your easter hunt!
    • Apr 21 2014 | 8:24 pm
      Thanks for trying... but i just tried on another computer and it behaves the same. Nothing mapped, and anyway it works after the first attempt. It's just driving me crazy !
    • Apr 22 2014 | 9:51 am
      here is an example live set, very simple. - open the live set - hit play - click on the button in the patch : it launches scene 1 plus track 3 clip 5 - now reload the same set - hit play - instead of clicking on the button, play note 60, for instance with the computer keyboard - scene 1 gets launched but not track 3 clip 5 ! - play note 60 again, it works as it should have
      This is so weird, it happens on two computers here. Not a single mapping in the set. i have no idea what could be the cause, this looks so simple...
      Many thanks for checking out, guys.
    • Apr 22 2014 | 10:15 am
      There is no test live set attached to your previous message.
    • Apr 22 2014 | 11:17 am
      Damn, this is a classical joke !
    • Apr 22 2014 | 12:51 pm
      Fixed !! Deferlow was the key (between stripnote and sel) ! i still don't get what happens, but at least it works ! thanks for paying attention !