Wii Remote pairing issues with aka.wiiremote & Snow Leopard


    Oct 15 2010 | 3:44 am
    I realize this topic has occurred in the past, however I haven't found any good answers. I'm currently using disis.aka.wiiremote to try and connect my wii remote with max. I am using Max 5 and Mac OS 10.6.4
    When I try to connect using the methods in the instructions (pair using bluetooth setup assistant, then press sync, then press connect), Max hangs for a while, then if I press the sync button again, in the Max window I get:
    status connect 1
    status connect 0
    status connect 1
    status connect 0
    and there is no connectivity between the wii remote and the max patch.
    Through some unscientific and difficult-to-reproduce circumstances, I can get the patch working through some combination of restarting the computer, pairing using bluetooth setup assistant, and opening DarwiinRemote. Then I have tried to connect with the max patch and it seems to work (sometimes). I have no problems connecting via bluetooth with the bluetooth setup assistant, and I have no problems connecting to DarwiinRemote.
    Is this potentially a problem with Snow Leopard? That has been mentioned in previous posts, though I don't see any clear responses.
    I appreciate any help!

    • Oct 15 2010 | 12:48 pm
      I had a similar problem on a Leopard machine, and I fixed it with disis.aka.wiiremote
      hth
      aa
    • Oct 15 2010 | 2:13 pm
      Thanks for the response--Actually I'm currently using disis.aka.wiiremote (I should have made that clearer in the heading of my post). . .
    • Oct 15 2010 | 2:41 pm
      in fact you had made it clear... sorry!
      aa
    • Oct 15 2010 | 11:24 pm
      Bluetooth in a pain. I'm using OSCulator, it's cool.
    • Oct 16 2010 | 8:27 pm
      I have just switched to using OSCulator. Paring works extremely well, life is good again :)
    • Oct 16 2010 | 9:57 pm
      Darwinremote seems to work pretty good too
    • Nov 09 2010 | 2:20 am
      I had the same problem ,
      it works with my first Imac the I got a newer one and paring was broken,,,,,
      I pay for a copy of OSculator and the osculator install has a small wonderfull little softwr that I install for pairin the wii to my mac , and now pairing works really nice.