Xroute for max 5?


    Jan 19 2011 | 7:59 pm
    i'm just wondering if anyone has xroute working with max 5? I've finally upgraded from 4.6 and my xroute object doesn't seem to be acceptable. Is there a new xroute out there? thanks!
    drew

    • Jan 19 2011 | 9:54 pm
      maxobjects.com says there's an [op.xroute] to update the old one. That said, my plain old [xroute] works just fine.
      sorry I can't be more help.
      version numbers might help other posters.
    • Jan 19 2011 | 11:45 pm
      thanks matt! i'll take a look at the op.xroute and double check that there's not some setting i'm missing somewhere.
      drew