Cannot Click 'Overdrive' in Options


    Aug 20 2015 | 1:50 am
    Within options, 'overdrive' is not able to be turned on. It is a light gray color and cannot be selected.
    Attached is a picture of what it looks like when I go to select 'Overdrive'.

    • Aug 20 2015 | 7:43 am
      Hi Sabo,
      Not sure why this happens, but you could make a "; max overdrive 1" message and click it! That should enable the overdrive. Does this happens with all the Audio drivers? Is it available on the "Audio Status" windows?
      Nik.
      PS. The spaces between your UI elements, are a bit off... Just from a OCPD point of view...
    • Aug 20 2015 | 1:41 pm
      It looks like you are in debug mode (overdrive can't be enabled in that case). If you do in the Debug menu you should be able to disable the debug mode.