Confused about which Max SDK to use...


    Nov 21 2018 | 3:28 pm
    Hi,
    I was using the Max SDK Version 7.3.3 up to now. I've seed also this max-devkit project (https://github.com/Cycling74/max-devkit) maintain by Cycling 74 right? The thing is that max-devkit includes files are quite different for the MAX SDK Version 7.3.3 ones ; function names changes, missing functions....etc..
    So what is the situation ? What are the developers supposed to use ? Is max-devkit project the way to go ?
    Thanks.