Hover only works when patcher is unlocked. Not when locked


    Jul 29 2019 | 8:55 am
    Ok, I got this weird problem. My bpatcher hover only works when patcher is unlocked. Not when locked. Hope I did something wrong and it's not a bug.
    Cheers

    • Hi Rink, I just tested the hover object myself and it worked great in a locked and unlocked patcher. I did notice that without a scripting name the hover object shows nothing. Do you have scripting names on all of the fields that you want to capture the hover?
      Aug 01 2019 | 9:56 pm
    • In my experience hover acts funny with bpatcher, not in the sense that it is buggy, but in the sense that a bpatcher becomes "transparent" when locked, so you can't "hover" it at all.
      Aug 02 2019 | 6:36 am
    • Yes, I did something wrong. Should have known that I was hiding the hover object. Anyway fixed it with making a few slider attributes transparent. Hover is working great! Works like a charm now ;)
      Thanks for your help and have a great day!
      Aug 02 2019 | 7:47 am