jit.sprinkle / jit.streak don't work anymore on El Capitan - Bug?


    Dec 21 2015 | 2:05 pm
    Hi there I encounter the following problem: jit.sprinkle jit.streak don't work anymore on my new computer (OS X 10.11 ) . Neither with Max6 nor 7.1. (Even when just using the help patch) See the Screenshot for Version of Macbook Pro. On my old machine - OS X 10.9 - Macbook pro (i7 4core plus Graphic Card) still works fine.
    Any idea where the problem is?

    • Mar 31 2016 | 12:34 pm
      Hello, the same happens here: both jit.sprinkle and jit.streak don't work. Tried in 32 and 64 bit mode. Tried also jitter tut 18 in which jit streak does nothing. Any ideas?
      MacOsx 10.10.5 Max 7.2.1
      MacBook Pro (15 inch, Mid 2009) 2,66 GHz Intel Core 2 Duo NVIDIA GeForce 9600M GT 256 MB
    • Mar 31 2016 | 12:39 pm
      Sorry, I understand just now that I'm on Yosemite Os (and not on El cap), but the problem is still here. ric
    • Mar 31 2016 | 6:02 pm
      Hi In my case it was the 64 bit version of sprinkle an other video fx that didn't work. 32bit verstions worked. however video loading lasts forever under el capitan and causes numerous crashes. Hands off el Capitan!
    • May 16 2018 | 10:48 am
      Hello guys, any solution about this? I'm interested in knowing. Best wishes, Pere.
    • May 16 2018 | 9:17 pm
      these should both be working in the latest version of max 7