jit.gl.isf stopped working


    Jun 16 2020 | 7:58 pm
    Hello, I was having (a lot of) fun with jit.gl.isf and then it stopped working. Just opening the help file shows nothing in the jit.world and its second output does not work either (the bpatcher in the Play tab is not updating). Same thing when opening the ISF-Launcher, none of the Generators, Filters, Transitions... are working. Double clicking on the object shows the appropriate loaded file though. Restarting Max did not help. Oh and I get an error message in the Max Console that says: "node.script * Node script not running, can't handle message cd" Any idea? Should I get in touch with VIDVOX directly? thanks, Florent Using Max 8.1.4 - GL3 - macOS 10.14.6

    • Jun 16 2020 | 8:44 pm
      hi florent, can you try with the just released Max 8.1.5 update?
      can you also try after switching your glengine to gl2?
    • Jun 17 2020 | 4:22 am
      thanks Rob!! the update to 8.1.5 made it work again FYI changing to gl2 with 8.1.4 was still problematic
    • Jul 20 2020 | 3:01 pm
      Hello, jit.gl.isf stopped working again. I am using Max 8.1.5 with macOS 10.14.6 and I have tried different combinations of gl2, gl3, avf, and viddll but with no luck. Steps to reproduce: open Max > Show Package Manager > ISF > Launch > Filters Nothing is displayed in jit.world nor in the parameters bpatcher. Any ideas? (I've already uninstalled/reinstalled the package) thanks Florent
    • Jul 20 2020 | 3:14 pm
      i can't reproduce breakage with either gl2 or gl3. Likely something got borked with your ISF shader installation. Try the attachment, which loads a local isf shader. This should indicate if it's a problem with Max, or with the ISF library.
    • Jul 20 2020 | 5:51 pm
      thanks so much Rob, the attachement does not work either what does this mean?
    • Jul 21 2020 | 2:26 pm
      not sure. any ideas what might have changed on your system to cause the breakage? did you update the OS? are there any messages printed to the console (do a clean restart of Max first)? have you restarted the machine? removed preferences?
      for kicks send along your support info: About Max' window (Max menu on Mac, or Help menu on Windows). Click the link in the About Max window which reads 'Copy support information to clipboard'. Paste in.
    • Jul 21 2020 | 3:30 pm
      thanks Rob, I have no idea what changed on my machine and haven't updated my OS in a while. I definitely restarted both Max and my machine and do not see any error messages in the console Will try to re-install Max and remove preferences as soon as I get a chance, will let you know thanks!
    • Jul 21 2020 | 9:21 pm
      thanks again Rob, removing the preferences and doing a clean instal of Max solved my issue
    • Aug 25 2020 | 2:36 am
      I have the same issue, but its never worked for me. Gonna try uninstalling Max8