jit.mo not available for max7 on windows ?


    Jun 11 2019 | 3:34 pm
    Hi, I made a patch on osx, using jit.mo with max 7, and installing jit.mo 1.0.4 from the package manager. I now intend to use this patch on Windows, but when I go to the package manager I can only see one version of jit.mo (version1.1.1) which is not compatible with max 7. The question is: is ther no version of jit.mo for windows compatible with max 7 ? Thanks ! Alain

    • Jun 11 2019 | 6:47 pm
      It could be a 32-bit vs 64-bit issue, seems it is 64-only since some months.
    • Jun 12 2019 | 6:08 pm
      Hi Namakemon, Thank you for the link, I managed to make it work ! I am using max 7 in 64bits, it is just that the previous versions of the package do not appear in the package manager and although I finally found a link with other versions here:
      https://s3-us-west-1.amazonaws.com/cycling74-ci-public/index.html?prefix=jit.mo/
      the link you gave me is much better as it shows clearly which versions they are
      Thanks for you time Best, Alain