Max 8 / Max For Live issue

    Max For Livebeginner

    earth2j's icon
    earth2j's icon
    earth2j
    Nov 06 2018 | 2:21 am
    I am just starting out with Max 8, so I probably accidentally enabled / disabled something but I cannot figure out what it is. I had previously went through the MSP tutorials for the Max 4 Live plug-in tutorial with no issues. I was able to drag the Max 4 Live plug-in onto the amxd~ object and the interface would show up where I can start patching the inputs/outputs. But for some reason, the toolbars are greying out and I can only select either the object or the Max For Live plug-in but I can't position them at the same time as the Max Fro Live disappears into the background somewhere. Regardless, I made a video/gif of this as this probably doesn't make much sense to you all. :)
    Hopefully the .gif will give you a better idea of what I might have done....the sidebar and toolbars are being greyed out when the Max For Live effect is in focus. If I ctrl-tab and have the object as the focus, everything seems to be okay. Also, there are not inputs on the Max For Live effect....last time I used it there was.

    • Florent Ghys's icon
      Florent Ghys's icon
      Florent Ghys
      Nov 06 2018 | 4:26 am
      if you drag the m4l device onto the amxd~ object, it loads it into the object and then you either send a message "open" or double click to bring it to front if you drag the m4l device directly on a blank space in your patch, it's create its own window inside the patch hope this helps!
      Share
    • earth2j's icon
      earth2j's icon
      earth2j
      Nov 06 2018 | 5:03 pm
      Wow, that's embarrassing. :D Thank you though!