Max Cannot Be Opened


    Sep 22 2020 | 4:20 pm
    I have been using Max7 on a few devices, and today I tried to open with my MacBook Air (macOS High Sierra 10.13.6) it says "Max cannot be opened because of a problem". Then I turned to my other computer (macOS Catalina 10.15.4) but I couldn't get the authorization page loading. Both used to work. Is there any solution to this please? Thank you.

    • Sep 25 2020 | 5:23 pm
      +1 I am on macOS 10.14.6 same problem.
    • Sep 30 2020 | 9:04 am
      max not opening and we don't even get an answer? plase sambady halp.
    • Sep 30 2020 | 9:39 am
      Try this: Unlock Max 7 App to show package contents, go to Contents/MacOS folder and doubleclick max executable. It should open via terminal, and errors should tell you more. In case that max executable is showing white icon, it indicates that it lost the execution rights. You can allways download fresh copy.
      If it is privileges problem, kill the gatekeeper on the mac, and remove any xattributes from Max App
    • Sep 30 2020 | 3:15 pm
      thanks a lot source audio! before writing the posts I downloaded fresh and also disabled gatekeeper for this app. it still did not work, BUT opening max like you suggested worked! this is great, but still suboptimal. something is obviously weird. should I contact support or writing here is actually like contacting support?
    • Sep 30 2020 | 4:06 pm
      I am away till tomorrow, so can't replay more than that I would try to help you with this, but would need more infos. Writing here is not same as contacting support, it helps only in case if someone in the forum feels like having a solution to the problem and is willing to help.
    • Oct 01 2020 | 10:02 am
      back here ... Maybe your Max 7 got translocated. You should open terminal , type : sudo xattr -cr and drag Max 7 app into terminal window. hit enter and password. that would remove applequarantene from max app and allow it to run .
    • Oct 03 2020 | 7:09 pm
      thanks for your help mate, very kind of you! unfortunately it did not work. I also tried other tools to set max free from macosx security/gatekeeper etc. I think I will contact the support.
    • Oct 04 2020 | 7:53 am
      the fact that max starts ok if opened via terminal makes it clear you have some sort of privileges restrictions. Mojave 10.14.6 changed a lot compared to it's previous versions, I don't have it installed, i use as old systems as possible, and for testing only the newest, so can't say much about it. If you were on Catalina, I would suggest to give full disk access and whatever else that one can set in system settings to Max 7, like right to control your mac etc. Max 7 was not done for that restrictions, I don't know if it would even ask for the right to use Mic or Camera .