Max6 + Dante Virtual Soundcard

    MaxMSPbugs/issues

    DominikK's icon
    DominikK's icon
    DominikK
    Dec 07 2015 | 9:10 am
    Hey folks,
    I'm having trouble with Max 6 running the Dante Virtual Soundcard. I've been working with this setup for quite some time now and there is this weird issue of max crashing whenever the dac is turned on using Dante VS. When or why that happens seems to be completely random, I it experienced it on different computers (MacPro, Macbook Pro) running different Versions of Dante VS. Just now I can't start working because Max crashes immediately whenever I turn on the dac using the Dante VS. I used the exact same setup last week until Friday and everything worked well, no problems whatsoever. The last couple of times I experienced this problem I played around with the audio configuration e.g. turning dac off, setting the dante VS only as input device, turning dac on and setting dante VS as output device. Sometimes it takes up to half an hour until one of these trial and error setups works. I used Dante VS with quite a few Hosts now and it appears to be a Max 6 issue (haven't worked with Max7 enough to be sure it doesn't happen there). It's a very scary issue since having this issue in a rehearsal or even concert situation where time is short and there's an ensemble or even orchestra waiting to start is completely unacceptable.
    I know the Dante VS userbase is rather small but maybe someone experienced this issue with another soundcard driver?
    best D

    • Andro's icon
      Andro's icon
      Andro
      Dec 07 2015 | 12:06 pm
      Not sure what it could be. Have you tried the max 7 demo ?
      Share
    • DominikK's icon
      DominikK's icon
      DominikK
      Dec 09 2015 | 9:57 am
      I have Max7 licences on all machines but just not enough long term experience. This issue comes and goes, you can go weeks without having any problems.
    • timh's icon
      timh's icon
      timh
      Sep 29 2016 | 1:22 pm
      Hi,
      actually i have the same problem but maybe could fix it by switching off "scheduler in overdrive" and "in audio interrupt". And: have a look for the latest version of "dante virtual sound card" (july 2016 : last release)
      let me know if you could find out another solution!
      best
    • Jaky's icon
      Jaky's icon
      Jaky
      Feb 04 2017 | 3:39 pm
      hi all any news on this? Any windows xperience? thnx J.
    • jgastonraoul's icon
      jgastonraoul's icon
      jgastonraoul
      Oct 26 2019 | 2:42 pm
      I have the same problem with Max 8.0.8 on OSX 10.11.6. Any solution available?