png - unsupported file type? jit.matrix, jit.gl.texture etc.


    Mar 29 2015 | 2:26 am
    hi,
    is this a change in support, is my install on the fritz, or is this good ol' user error?
    My lib of png texture things doesn't work anymore. I've tried with freshly downloaded pngs, I can't seem to load them anywhere anymore? I'm sure I used to be able to do this?
    Oh, and ideally loading them into jit.playlist would be super!

    • Mar 29 2015 | 7:05 pm
      just tested this - I can't get it to read .bmp either anymore. jit.qt.movie won't either. yeah, it's really wonky. jit.gl.texture gives me "unsupported file type" for bmps too.
    • Mar 30 2015 | 3:31 am
      works here. By jit.qt.movie, you do mean jit.movie. Or are you on Max6.1.9 or even 6.1.10
    • Mar 30 2015 | 11:33 am
      sorry jit.movie, yeah.
      This is so weird, for some reason your png, it's from the old media folder in max 6, right? - it loads, but I can't get others to work.
      does this one work for you? http://www.transparenttextures.com/patterns/asfalt-light.png In your patch, with that file, I get the "jit.movie: unsupported file type"
    • Mar 30 2015 | 2:22 pm
      weird , yeah it works perfectly fine. Specs : osx maverick 10.9.5 processor 2.8 Ghz i7 Memory 16G GPU NVIDIA GeForce GT 750M 2048 MB
    • Mar 30 2015 | 5:20 pm
      I'm on 10.10.2, 2.9ghz i7, 8gb ram, Intel HD Graphics 4000 1024 MB
    • Mar 30 2015 | 5:37 pm
      SO Maybe another yosemite thing ?
    • Mar 30 2015 | 8:29 pm
      oh god, I hope not. It's really weird, I can actually load *some* textures, like when loading your patch. So weird.
    • Apr 01 2015 | 12:01 pm
      Anyone from cycling74 have an idea about what this could be? I'd really love to be able to use textures again.
      I tried clearing out the plist, and I've repaired permissions. That's about all I could think of trying.
    • Apr 03 2015 | 7:01 pm
      And now my performance patch for music won't run anymore... eek.