set filter nearest on jit.gl.pix xfade


    Jun 23 2019 | 12:22 am
    Trying to xfade downsampled textures to retain sharp pixels. Tried sendoutput filter nearest on the jit.gl.pix fader but no luck....

    • Jun 24 2019 | 10:25 am
      From the docs: "in jit.gl.pix the sample and nearest operators behave differently than with jit.pix . How a texture is sampled is determined by the properties of the texture. As a consequence, sample and nearest behave the same in jit.gl.pix . To enable nearest sampling, set the @filter attribute to nearest. For linear interpolation, set @filter to linear (the default)." Not sure how to set the filter attribute.......
    • Jun 24 2019 | 3:23 pm
      you've got a misspelling! "filter" NOT "fllter"
    • Jun 24 2019 | 4:41 pm
      You are right! Apologies for the noise.