Setting quicktime engine in standalone

    Aug 31 2015 | 4:21 pm
    I can't seem to find out how to tell a standalone to use the quicktime engine instead of the avf engine. The standalone object doesn't seem to have this as a parameter.
    Could anyone point me in the right direction?
    Thanks, Mattijs

    • Aug 31 2015 | 4:25 pm
      Hi Mattijs,
      You can either loadbang a message box containing: ;max videoengine qt
      or set the @engine attribute in the relevant objects.
    • Aug 31 2015 | 8:03 pm
      You can also create a file named "jitter-config.txt" with the ';max videoengine qt' message as it's text, located in the init folder ( and it will be executed on load.
    • Sep 01 2015 | 10:38 am
      Hi Ben,
      The loadbang message box approach or the init folder don't seem to work so far, but indeed the @engine parameter seems to work!
      Thank you! Mattijs
    • Sep 01 2015 | 5:35 pm
      hi mattijs. just to be clear, the text file in the init folder should contain the following line:max videoengine qt;
      i just tested, and indeed it does change the default video-engine in the standalone to qt.
    • Sep 03 2015 | 11:48 am
      Hi Rob,
      Aah yup, I placed the semicolon in the wrong location.
      Thanks for clarifying!