Forums > MaxMSP

New with 10.8.4 : can't create message box from an attribute

June 14, 2013 | 4:50 am

Just upgraded to 10.8.4, mostly because of network issues. Since then, when I drag an attribute from the reference to the patch, I don’t have anymore the possibility to create a message box for this attribute, with $ type values or set values for this attribute. Any chance we get this back ? I wish so, because I use it a lot.

June 14, 2013 | 10:19 pm

Can someone confirm this please ? or am I alone in this case ?

June 16, 2013 | 12:04 am

I had this repeating during a second patching session, but it works again now…

June 16, 2013 | 1:08 pm

If you have already tried rebooting the system, have you tried deleting the Max preferences? /Library/Application Support/Cycling ’74/maxpreferences.maxpref Quit, remove and restart Max.

June 16, 2013 | 1:10 pm

Whoops.. missed your last post. Glad it’s working.

June 17, 2013 | 9:35 am

The problem is back…

Viewing 6 posts - 1 through 6 (of 6 total)