Using Blackmagic Intensity Shuttle USB 3.0 in Max in 2021?


    Sep 29 2021 | 9:06 pm
    Hi folks! I am trying to use a Blackmagic Intensity Shuttle USB 3.0 in Max and I believe I tried every combination, but I just can't get it to work. It works in OBS so not a problem with the drivers or anything like that. In Max I tried using it with [jit.grab]. I tried all these below with all possible format combinations. Blackmagic WDM Capture (7) Decklink Video Capture Intensity Shuttle [Native]
    I also have these of course:
    Chicony USB 2.0 Camera OBS Virtual Camera I also tried sending a format -1 message. It reports jit.grab: Blackmagic device - searching for valid video input format and nothing else. In the Desktop Video Setup app I set the Intensity Shuttle video output to 1080i50. Should I set it to something else? Any other ideas? Thank you so much! PS: If I unplug the capture card, I only get : vdevlist Chicony USB 2.0 Camera Decklink Video Capture OBS Virtual Camera

    • Oct 01 2021 | 9:00 pm
      Nobody? :/
    • Oct 04 2021 | 7:19 pm
      if jit.grab is not working with your device I'd advise using OBS and send to Jitter via Syphon / Spout / NDI.
    • Oct 04 2021 | 9:54 pm
      Hi Rob! This is what I am actually doing right now, but I would really like to use a single app. :/ Maybe there are some settings that I don't know about?!