Documentation no longer loads


    Sep 24 2021 | 2:22 pm
    After getting the latest beta, the documentation/reference window now just hangs as a white window and it says Documentation: Loading at the top.
    Here is my system info:
    { "version" : "Beta Version 8.2.0 (665eec03d3c) (x64 mac)", "platform" : "mac", "arch" : "x64", "osversion" : "Mac OS X Version 11.6 (Build 20G165) x86_64", "samplerate" : 48000, "iovs" : 64, "sigvs" : 64, "scheduler_in_audio_interrupt" : "on", "audio_drivername" : "Core Audio", "audio_driver_subname" : "", "license" : "pace", "machine_id" : "cfa128ff7ac5ec05b89b2e131833f0bd", "eventinterval" : 4, "schedinterval" : 1.0, "overdrive" : "on", "pollthrottle" : 30, "queuethrottle" : 10, "sysqelemthrottle" : 200, "refreshrate" : 223.332992553710938, "schedslop" : 1.0, "eventprobing" : 1, "mixerparallel" : "on", "mixercrossfade" : 0, "mixerlatency" : 30.0, "mixerramptime" : 10.0, "videoengine" : "avf", "glengine" : "gl2", "packages" : { "BEAP" : "1.0.4", "CNMAT Externals" : "1.0.4", "cpDelayNetworks" : "0.a.1", "ease" : "1.2.2", "ejies" : "3.2.4", "FFTease 3.0 Package" : "", "FFTJIT" : "0.a.1", "Fluid_Decomposition" : "1", "gl3" : "0.2.9", "hap" : "1.0.6", "jasch objects" : "0.7.2", "jit.mo" : "1.1.6", "Jitter Tools" : "1.0.0", "link" : "1.5.5", "LyonPotpourri 3.0 Package" : "", "Max ToolBox" : "15", "max-mxj" : "8.2.0", "Max-Test" : "7.0.3", "maxforlive-elements" : "1.0.2", "MaxSoundBox" : "03-2018", "Mira" : "1.2.1", "Modalys" : "3.6.1", "n4m-examples-master" : "", "Node for Max" : "2.0.4", "PeRColate" : "1.3.2", "petra" : "1.1.0", "RISE" : "1.0.3", "sc-max" : "0.1.", "smFilterPack" : "0.0.3", "th.scala-main" : "", "vb.mi-objects" : "0.0.2", "VIDDLL" : "1.2.5", "Video & Graphics" : "7.2.0", "Vizzie" : "2.2.0", "wave-terrain-synthesis" : "", "zsa.descriptors" : "1.2.0" }
    }

    • Sep 24 2021 | 2:26 pm
      soooo, i removed all the packages in my packages folder and then reopened it and it was fine. This was after previously quitting max several times and rebooting. I added all the packages back and restarted max and its still loading so call this one fixed.