Greyed out attributes - Elastic audio lesson error


    Nov 11 2020 | 1:39 pm
    Just going through the "Elastic audio/Explore time-stretching" lesson and noticed that in step 7, it asks me to create an attribute (attrui) for the splay mode attribute. But that attribute is greyed out/dimmed when I right-click/ctrl click on the inlet. It's not greyed out in the lesson video though.
    I'm guessing this is a new feature of some kind?... I'm sure this is basic stuff, but I haven't used Max for a while in terms of learning new features, so forgive me if this is obvious. Did some forum searching but didn't find anything.

    • Nov 11 2020 | 1:42 pm
      enable timestretch to enable those attributes.
    • Nov 11 2020 | 2:22 pm
      Oh, wicked. Makes sense that the attribs are contextual. Thanks Rob!