Help! "Max cannot be opened because of a problem" since this morning (max 6.1)


    Apr 28 2020 | 1:57 pm
    Hi ! Since this morning i get an error msg everytime i try to lauch max even after restart : "Max cannot be opened because of a problem" (see screenshot) My OS is Mojave 10.14.6 (no idea if it did some update in the night or what. I still use 6.1 which was running fine until few days ago. (note: i need to keep using that version for some old patch & stuff, even if would maybe update soon at some point) Thanks for your help!

    • Apr 28 2020 | 2:40 pm
      test runtime. if it works, it is pace extensions that don't work with that updated os, just a guess
      10.14.6 changed security for apps to worse what was mojave version that max 6.1 still worked on ?
    • Apr 28 2020 | 5:19 pm
      - Max Runtime 6.1 doesn't work either! « What was mojave version that max 6.1 still worked on ? » - My OS is Mojave 10.14.6. - I just checked and the OS didn't change since 7 month. Max launched fine until today! No idea why it doesn't launch since today....
    • Apr 29 2020 | 6:50 am
      Hi, by any chance, did you update iTunes because of syncing an iPhone? I have a problem with Max v7 32b, it is crashing on startup, Max 7 (stripped down 64 bit version) not. The cyc-support ist investigating this issue.