Max4Live 6.1 64x Convolution reverbs doesn't work

    Jan 31 2013 | 3:36 am
    No matter if drop presets or wav IR's onto the track/convolution reverb plugin doesn't work
    Waveform and IR section seems to be inactive. I tried to reinstall Max and latest Live 9 beta that didn't solve the problem.
    When i turn Dry/Wet knob up to 100% the track became silent.
    I'm running Win7 Ultimate 64bit on my Dell XPS 16 w/ 8GB RAM
    please have a look the screenshot attached.

    • Jan 31 2013 | 4:52 am
      Please use the Ableton beta forum to report Live 9 beta issues and follow their status.
    • Feb 02 2013 | 3:29 am
      Fwiw, this is a known issue and waiting on the 64 bit port of Alex Harker's objects. It will be in a future update.
    • Feb 06 2013 | 10:43 am
      FWIW - This is fixed now - not sure when it will reach testers, but the build issue causing the problem has been resolved. Keep an eye out for an updated version....
    • Mar 08 2013 | 10:27 am
      Hi, i have the same problems with the convolution reverb. I am running live 9 suite + max for live 6.1, both 32bit, mac os x 10.5.8. do you know how to fix this problem?
    • Mar 08 2013 | 10:46 am
      hey djkit,
      please contact about this issue.
      Thanks! Christian
    • Mar 08 2013 | 11:11 pm
      @djkit: I too have the same problem, 32bit Mac OSX 10.5.8. I have contacted Ableton Support and am awaiting a response.
    • Mar 09 2013 | 2:10 am
      FWIW, it sounds like the OS requirements for the convolution reverb objects may currently be 10.6 and higher.
    • Mar 09 2013 | 11:10 pm
      I have got the same problem and indeed I am on Mac OSX 10.5.8.
    • Mar 13 2013 | 1:57 pm
      Just heard back from Ableton support. They suggested that my Quicktime version might have been an older one. I checked the Apple website, and my system profiler, and Quicktime 7.7 which is installed in my mac is the newest available for OSX 10.5.8. They also suggested that if I had run any beta versions of Live 9 that I go deep and delete files from that install b/c the previous convolution reverb was incompatible(?). I didn't do any beta versions, so that doesn't apply to me either. Finally, they suggested that I delete and re-install Live 9 and Max 4 Live just in case I left the Live 9 DMG mounted while I installed Max 4 Live, which is know to cause problems. They said if none of these helps to send them a screen shot of the problem. So... I will (again) uninstall and re-install LIve 9 and Max 4 Live, taking special care to unmount the Live 9 dmg b4 installing Max 4 Live (although I'm pretty sure I did that the last two times I went through this procedure...) When that doesn't work, I will get some screen shots and send them off. I'll update this thread if I find out anything else.
    • Mar 13 2013 | 3:18 pm
      An update to my update: I re-installed Live 9 and Max4Live, making sure that the Live 9 dmg was not mounted while installing Max4Live. Still have the same problem. I sent a report to Ableton support including screenshots showing that no signal is getting through the reverb when it is set to full "wet". (I placed a spectrum analyzer at the output to emphasize this.) Will update again when I hear anything...
    • Mar 13 2013 | 4:30 pm
      FWIW, until anyone reports successful loading under 10.5.8, I would assume it is your OS Version.
      If you right click on the Max for Live device's title bar and select open max window, are there error messages, and what are they?
    • Mar 13 2013 | 4:49 pm
      Hi Joshua,
      Here's what was reported in the max window:
      ------------ Object Message multiconvolve~: unable to load object bundle executable iraverage~: unable to load object bundle executable irstats~: unable to load object bundle executable bufresample~: unable to load object bundle executable morphfilter~: unable to load object bundle executable irdisplay~: unable to load object bundle executable recursivefolder: unable to load object bundle executable Gen working in runtime mode ------------
      Thanks for your input!
    • Mar 14 2013 | 2:41 pm
      The same errors are reported on my computer. It seems there's a problem with these externals and OSX 10.5.8
    • Mar 22 2013 | 6:23 pm
      Ableton support emailed me last week to say they are working on a fix for this. Today, I installed Live 9.0.2 update, even though Ableton's change list didn't mention this problem. No change in behavior with 9.0.2 unfortunately. I have notified Ableton support that I'm still having the problem. Will advise when I hear anything...
    • Mar 25 2013 | 10:02 pm
      Hi All
      I hope to have a fix rolled out very soon. I expect you'll need to reinstall the Max For Live Essentials Pack when the fix is released.
      Sorry for the wait....
    • Mar 26 2013 | 2:41 am
      @AlexHarker: Awesome! Thank you sir!
    • Mar 26 2013 | 12:06 pm
      yes i am running the same issue, also running osx10.5.8 had the problem since the beta version , now i am waiting for that fix :)
    • Mar 26 2013 | 5:38 pm
      A fix for 10.5 32bit version has been merged so check for that soonish.
      64bit is a more complex issue that I cannot entirely fix from my end, so I can't be too specific on what to expect with that. It is being looked at.
    • Mar 26 2013 | 6:42 pm
      Thank you Alex!
    • Apr 25 2013 | 12:44 am
      Same problem here. Where can I find the fix when it's available?
      Thanks, Cody
    • Jun 13 2013 | 2:53 pm
      Hi All,
      I've got the same pb , also under 10.5.8 Is there any fix update available somewhere? I looked for it @ ableton but didn't find anything.
      Thanks, Laurent
    • Jun 13 2013 | 3:55 pm
      Hi All
      just like to say have same problem, runnin OS X 10.6.8 and ableton 9.0.4 and still no Convolution Reverb working for me. Spoke to ableton today they are aware of the problem but could not tell me when it will be fixed!!! If theres any work around or fix would love to know..
      Many thanks
    • Jun 13 2013 | 4:41 pm
      Hello All,
      As far as I know the latest version of the Max For Live Essentials pack should work for 32 bit on 10.5.8. I am unsure of the status for 64 bit on 10.5.8 because I don't have a machine with that system on, and the issues remaining for those systems were not at my end (so I am unable to fix them).
      @Max - There is no known issue (that I am aware of) with OS 10.6.8 - can you confirm you mean 10.6 and not 10.5, and exactly what issue you are seeing - also are you working with 32bit or 64bit Live?
    • Jun 13 2013 | 6:19 pm
      Hi Alex
      I have the same problem as the original post no sound when wet is 100%. no matter what preset i chose or even any IR you drag in No Sound and you cant see anything in the display window its blank. I am on OSX 10.6.8, Ableton 9.0.4 32bit, and M4L 6.1.2,
      i'm not sure i'm running the latest version of the Max For Live Essentials pack. Has it been updated? and how can i check i'm up to date?
      Many Thanks Max
    • Jun 13 2013 | 7:13 pm
      It has been updated at one point since release, but the release version should work on 10.6.8 anyway (the development was all on 10.6.8). If you were running a pre-official release date version, then it is very possible that it is not the right one.
      Two things to do to figure out what is happening I guess:
      1 - Download the max for live essentials pack again from here:
      and re-install it.
      2 - Check if that runs correctly. If not then ctrl-click the title bar of the device and bring up the max window. Send me the contents here or offlist.
    • Jun 13 2013 | 8:36 pm
      Hi Alex
      Thanks for your help on this much appreciated. I have re-installed a new max for live essentials pack, and it is still the same. I have attach a screen shot for you of max window open hope thats what you are after? once again many thanks
    • Jun 18 2013 | 8:48 am
      OK - sorry for the delay. That is helpful in a way, in that it suggests that the buffer~ object is unable to open the file. That's unhelpful in so much as I can't help you out further with this as buffer~ is a standard object and I don't know the considtions that would lead to this particular error message. I've put in an email to c74 to see if they have any ideas.
    • Jun 18 2013 | 8:35 pm
      Hi MACMAX,
      The error would indicate that Max is unable to read a certain audio file that the Convolution Reverb device is using. As far as I am aware, this is not a general problem.
      We have just released Max 6.1.3, you may want to see if that helps your issue:
      If that doesn't seem to help, please fill out the Bug Reporting Form here:
      Thanks, -Ben
    • Aug 07 2013 | 8:50 pm
      Hi All,
      I'm a new user of Max purchased with live 9.0.5 suite, and I've got exactly the same issue : no sound with cursor on 100% Wet. Not possible to drag an IR file and no selection is possible (no text in the boxes "Type" and "IR")
      configuration : mac os 10.5.8 (32bit) - max version 6.1.3 - Live 9.0.5 (32 bit) - and "max for live essentials pack" downloaded today from ableton web site.
      Can you give us fresh news ... ? and do you want me to fill out a bug report ?
      Above my configuration : { "version" : "Version 6.1.3 (ac9dafd)", "platform" : "mac", "arch" : "x86", "osversion" : "Mac OS X Version 10.5.8 i386", "samplerate" : 44100, "iovs" : 512, "sigvs" : 64, "scheduler_in_audio_interrupt" : "off", "audio_drivername" : "Core Audio", "audio_driver_subname" : "", "eventinterval" : 2, "overdrive" : "off", "mixerparallel" : "off", "mixercrossfade" : 0, "mixerlatency" : 30.0, "mixerramptime" : 10.0 }
      Thanks for you answer ! Hubert
    • Aug 07 2013 | 11:24 pm
      @Ben and @Alex - re : buffer can't read file issue - actually, i have the same issue since max 6.1, which i didn't have prior to that. It seems buffer~ can't read a file that doesn't have an extension (but which is still an audio file in a format accepted by buffer~, and that can be read anywhere else). At least if you instantiate the buffer with name of said file ; ie [buffer~ env hanning] won't load a file named "hanning" and report the parser error.
    • Aug 08 2013 | 6:21 am
      @Bawrll: Please contact ableton support - they have a version which also works on your 10.5.8 system. This version will be made available to the public soonish.
    • Mar 29 2015 | 3:00 pm
      I am having the same issue with the convolution reverb - no sound [or waveform images] even when 100% wet: Ableton Live Suite 9.1.7 [64bit] Max 4 Live 6.1.9 [64bit] Win 7 Ultimate - 64bit i7 CPU 12GB Ram
      I have updated Ableton Live and reinstalled Max 4 Live several times with no success.
      Does anyone know if this issue been resolved yet?
    • Mar 30 2015 | 9:46 am
      Is your Max for Live Essentials pack freshly downloaded or an old item from your harddrive?
    • Apr 03 2015 | 3:29 pm
      Freshly downloaded & reinstalled.
    • May 03 2015 | 9:07 pm
      I have the same issue, using 10.10.3 yosemite with a 2011 macbook pro 4 gb ram I have updated to latest M4L reinstalled the essentials, nothing. any progress on a fix?
    • May 05 2015 | 12:32 pm
      If you experience this, make sure to be in contact with the ableton support as well.