meter~ not displaying properly in Mira

    Jan 31 2019 | 10:37 pm
    Hello all,
    Has anyone else noticed that meter~ isn't displaying properly in Mira? I can see meter information on the max patch but in Mira on the iPad it is only grey. Thinking I may be doing something wrong with my patch I pulled up the mira.frame help file and found the same problem there on the "supported ui objects" frame. All other UI objects seem to display and work correctly but meter~ seems to only be a grey block on the iPad. Looks like I may be able to get something similar using the multislider but would prefer the meter~.
    I'm using Max 8.0.3 on my iMac running 10.13.6 and Mira app version 1.2.2 on my iPad running iOS 12.1.3
    Does anyone know if this is a new bug, something to do with my setup or software, or if it's never worked?
    Thanks, Dustin

    • Feb 10 2019 | 10:26 pm
      Yup. same here.
    • Feb 10 2019 | 11:37 pm
      Thanks for the reply!
      Really bummed this isn't working. I've played around a bit trying to use "multislider" object but it's a bit of a pain getting it to respond as the "meter~" object does by default.
      I'd love any more feedback from users (experiencing this problem or not) or from the Cycling '74 team
    • Feb 11 2019 | 10:58 am
      Same here!
    • Feb 11 2019 | 11:25 am
      doesn’t work here as well, and as long as i can remember it did never work...
    • Feb 11 2019 | 12:24 pm
      It worked with Max7. Not after I upgraded to Max8.
    • Feb 17 2019 | 4:31 pm
      Not working for me either.
    • Feb 19 2019 | 3:15 pm
      Hi friends,
      Sorry for the annoyance here. This should be fixed in the next version of Max.
    • Feb 20 2019 | 4:43 pm
      @Sam Tarakajian since you're here ; are you aware of problems mentioned in ? thanks in advance !~>
    • Mar 16 2019 | 3:16 pm
      Not working for me either with MAX8.0.3 It's not either working with the mira.frame.maxhelp...
    • Apr 10 2019 | 10:29 pm
      Just tested with 8.0.5 and it seems to be working now! It's a little odd as testing now with the mira.frame .maxhelp and there seems to be one missing segment on the iPad that doesn't happen on the computer.. I've tried readjusting the size as well as changing the number of segments doing so seemed to eventually cause graphical bugs on the iPad (only over the meter~ object).. the missing segment is between the "Hot LEDs" and the clip LED. Way way more functional now though!! Thanks Cycling74 programmers! :)