No audio outputting to my speakers/headphones in Max 8


    Jan 29 2019 | 8:50 pm
    I was playing audio files from my computer, when suddenly max crashed. When I reopened it no audio was outputting to my headphones, despite the fact that they were working everywhere else (websites, speaker test etc.). The bottom right volume bar is displaying audio signals, so it's not that the ezdac simply isn't receiving the audio, because it is. I have no clue what happened, I am doing everything the same as the previous days I was using Max and after that crash the audio input to my speakers simply isn't working, I even tried flipping though all my available audio drivers but still no sound.
    Pic is an example of Max recieving audio signals, but still no output to my speakers/headphones.

    • Jan 29 2019 | 8:55 pm
      Have you checked Options > Audio Status to very that your output is still set to "Built-in Output?" I'd start there.
    • Jan 29 2019 | 8:59 pm
      UPDATE: Apparently it is because the freqency of the audio was set to UNBELIEVABLY HIGH (Max crashed when I was messing with a live dial connected to a freqshift~ object) But the problem remains that the frequency of my audio outputs in permanently screwed up, I tried injecting a freq shift of -10000 to max the audio listenable but it is still incredibly high-pitched and the audio mutes if I freq shift below that -10000 threshold.
      So, Max's audio frequency is permanently messed up and this problem transfers to even newly created patches + a computer restart.
    • Jan 30 2019 | 9:03 am
      the default frequency of cycle is 0 Hz.
      i would not call that "unbelievably high", it is more the opposite.
      and it is sending audio just fine, you just dont hear anything.